Jazzy's Place
View
Search

Sep 9, 2011 1:49 PM by Discussion: WindowBlinds

I uploaded a blind, Autumn's Arrival 7, at 8:36 am this morning and it still isn't in the WB gallery.  I am a Journeyman, and all of my previous blinds were always uploaded to the gallery immediately.  It has been over an hour now since I uploaded.  I thought Journeyman status gives you the privilege of your skins not going into moderation.  Has something changed that I am not aware of? 

4 Replies Reply 4 Referrals

Aug 20, 2011 12:57 PM by Discussion: Skinning

Something really weird is happening with my new skin I am making.  For some reason, the close button for the preview is not showing up.  I have tried everything I could to get it to work.  I even transferred the images from my last blind into this one (they work on that blind), but for some reason, the close button doesn't work on this blind.  I have never had a problem with this before.

Any help with this would be appreciated!

MJ 

13 Replies Reply 7 Referrals

Apr 24, 2011 11:46 AM by Discussion: Personal Computing

I just upgraded my desktop, with new motherboard, CPU, SATA HDD and DVD.  Installed Windows 7.  Everything is fine, but for some reason, when I click on the recycle bin on my desktop and/or in Windows Explorer, it says there are no items in there.  But, there are...almost a gig's worth of them.  I am at a loss here.

Does anyone know how I can get those files in the recycle bin to show up?

17 Replies Reply 42 Referrals

Got me totally stumped!

Mar 4, 2011 12:07 PM by Discussion: Skinning

I am totally stumped here!  The area I am referring to is Explorer and IE > Additional Explorer Sections > Drop Down Background and Mouseover.  For the life of me, I have no clue what they are supposed to be skinning!  Also, they both have 5 image states....is that supposed to be like that?  Even for the background?

I figured out where the View menu item is used.  It also has a 5 state image, but the states must not be in the right order!  The only way I could get the mouseover to show was to make all of the states the same image.  The text states are correct though...my mouseover text is the right color.

Any help with this is greatly appreciated!

4 Replies Reply 2 Referrals

It takes over your entire computer

Mar 1, 2011 12:06 PM by Discussion: Personal Computing

Just wanted to alert everyone about a very nasty piece of malware out there! 

My companion was the recipient of this "nice" piece of software.  He is running Windows 7, 32 bit.  He has no idea how he got it.  Anyway, it takes over your whole computer, and you cannot even open any executable on your computer.  It tells you that your computer is infected...it even takes over your desktop.  It disables eveything.  You cannot even get into safe mode to try to run a anti-malware program to try to get rid of it.  It even blocks all your system restore backups!  What a piece of work!  I am hoping that I can get to his documents folder and copy that...I can't remember if I put that on a different partition or not...I sure hope I did!  I am going to have to wipe and re-install everything for him. 

41 Replies Reply 24 Referrals

Jul 21, 2010 12:04 PM by Discussion: Skinning

I am working on a fall blind, and I used one of my very old blinds (circa 2005!) as the template.  Well, I have the author name as my full given name, followed by my nick on that blind.  I tried changing it in SKS...it changes on the property sheet, but not on the preview in the Windowblinds config window.  How do I do this with SKS 7?  I knew how to do it in SKS 5 by editing the SKS ini file.  But, I am a loss this time.

Anyone have any ideas how to do this? [e digicons]:S[/e]

6 Replies Reply 6 Referrals

Ed has passed away

May 26, 2010 6:09 PM by Discussion: Community

With a very heavy heart, Ed's family has requested that I share with you that Ed (angus1949) passed away last Friday, May 21, 2010.  He is now, finally, at peace.  His wife, Linda, and their daughters request that you respect their privacy and give them time.  There is going to be a small family memorial for Ed at his home tomorrow evening...I have been invited and plan to attend.

My heart is so heavy....Ed was my best friend.  We shared joy, laughter, pain, and tears.  He was one of the kindest persons I have ever met.  He would give the shirt off his back for you if he could.  My life was so much richer for having him in my life.  I miss him dearly.

If you want to express your wishes to his family, you can PM me and I will print them out and take them to Linda.  She is not very computer literate...I will be spending time with her to teach her how to do things on her computer. 

Rest in peace, my dear friend....I miss you so much

70 Replies Reply 15 Referrals

Jan 21, 2010 11:37 AM by Discussion: Skinning

I have run into another glitch skinning parts of Windows 7--specifically, the taskbar.  My taskbar buttons on the left align right...the way I want them.  But, when I add a toolbar to the taskbar, I have problems.  As you can see in the image, the text is clipped, and the button for it is not centered vertically.  This happens no matter which size icons I am using on the taskbar.

Questions:  What buttons are being used for the toolbar on the taskbar...the best I could tell is the quicklaunch button, but when I change the text margins and/or the alignment nothing happens.  Any ideas?

w7 taskbar

9 Replies Reply 11 Referrals

This may be a dumb question, but here goes:

I just made a Windows 7 version of my Christmas blind, adding it as a substyle.  But, what I want to do is have it a separate blind by itself.  I remember in SKS 5 that you could do that.  But, I don't see anywhere in SKS 7 where I can do that.  Is this possible?  The version of the blind that has the uis is the XP version.  Both Vista and Windows 7 are sss.

I sure hope this can be done!

Thanks....

5 Replies Reply 5 Referrals

Nov 24, 2009 11:21 AM by Discussion: Stardock Support General

I just upgraded my PC to Win7, doing a clean install.  I cannot install Impulse...I keep getting the message that Impulse cannot find a required file (does not tell me what the file is).  I tried installing Impulse from my Registrations page on my WC site, and also directly from the Impulse site.  I get the same message both places.  I also tried the download to my computer (save, then run) and the Run directly from both my WC page and the Impulse site.

Help!!!!

 

30 Replies Reply 61 Referrals

 
Page 1 of 5